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Introduction — DataTrac 2000    
Software Cat. No. 877-91

 
Features
• Program a sampling operation from a PC
• Calibrate pump fl ow to a primary standard
• Display the operating state including fl ow rate, temperature, atmospheric   

pressure, run time, and batt ery status of the connected pump 
• Create and save pump programs on a PC for upload to pump
• Program a sampling operation of up to 10 sampling sequences, each   

with diff erent fl ow rates
• Download pump run time data and history to a PC
• Document sampling history using the sample setup feature
• Print a history fi le containing pump run time data 
• Print a worker exposure profi le containing pump run time data and history
• Document date of pump calibration when using the CalChek Automatic 
 Calibration feature (DataTrac 2000 version 3.59 or higher)

DataTrac System Requirements
• Hard drive with a minimum of 20 MB free disc space
• CD-ROM drive
• Available USB port for use with SKC USB DataTrac adapter cable
• Mouse
•  Microsoft ® Windows® XP or higher, including Windows 7 (64 bit)

DataTrac Components
• DataTrac 2000 Soft ware and instructions on CD ROM
• DataTrac adapter cable  

Introduction
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DataTrac 2000 Setup

Installing DataTrac 2000 Software
Installation of New Software
1. Close all applications.
2. Insert DataTrac 2000 Soft ware CD into CD-ROM drive. The CD is set up to 

autoplay. If it does not autoplay on your PC, go to Step 2a. 
a. Click Start butt on on tool bar.
b. Click on My Computer.
c. Double-click CD Drive.
d. Double-click Setup.exe.

3. The InstallShield (IS) Welcome window will display.
a. Click Next.

4. The IS License Agreement window will display.
a. Select “I accept the terms . . .” to continue installation. If you do not 

accept the terms, the installation will not continue.
b. Click Next.

5. The IS Customer Information window will display.
a. Enter User Name and Organization.
b. Under “Install this application for:” select Anyone who uses this 

computer (all users) or Only for me ().
c. Click Next.

6. The IS Ready to Install the Program window will display.
a. To install soft ware in folder displayed, click Next.

7. The IS Installing AirChek 2000 window will display. Installation may take 
several minutes. Do not press any keys during installation.

8. The IS Wizard Completed window will display, indicating successful 
installation.

a. Click Finish to exit the IS Wizard.

If installation is unsuccessful, an error box will display indicating that 
installation was not successful and that the user should perform the installation 
procedure again.

A shortcut to AirChek 2000.exe will be installed 
automatically on the PC desktop.

If changes to sett ings are desired aft er installation, perform Steps 
1 through 4 on page 3. The IS Program Maintenance window 
will display. Select Modify to change sett ings.

DataTrac 2000 Setup

Shortcut icon 
on desktop
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Installation of Software Update (previous version exists on PC)
1. Close all applications.
2. Insert DataTrac Soft ware CD into CD-ROM drive. The CD is set up to autoplay. 

If it does not autoplay on your PC, go to Step 2a. 
a. Click Start butt on on tool bar.
b. Click on My Computer.
c. Double-click CD Drive.
d. Double-click Setup.exe.

3. The IS Welcome window will display.
a. Click Next.

4. The IS Program Maintenance window will display. Three options will appear: 
• Modify - used to change sett ings aft er installation
• Repair - used to update previously installed soft ware and to repair installation 

errors
• Remove - used to remove the previously installed version of the soft ware 

from the hard drive (SKC recommended).
a. Click Remove.
b. Click Next.
c. The IS Remove the Program window will display.
d. Click Remove.
e. The IS Uninstalling AirChek 2000 window will display.
f. The IS Wizard Completed window will display, indicating successful 

removal of the existing soft ware.
g. Click Finish to exit the IS Wizard.

5. Follow instructions for Installation of New Soft ware.

Complete DataTrac 2000 Soft ware features are only available when an active 
sample pump is connected to the PC (see Connecting the Pump to a PC). The 
SKC DataTrac Pump Manager window may be accessed without a pump 
connected to the PC; however, only limited features will be available (see 
Connecting the Pump to a PC, Connection Error Box, Figure 2B on page 6).

DataTrac 2000 Setup
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Connecting the Pump to a PC (Figure 1)
USB port on PC: Use the supplied adapter cable to connect the pump to the PC.

DataTrac 2000 has limited use without an active AirChek 2000/3000 pump connected 
to the PC, however, a program can be set up and saved to a PC without a pump 
connected to the PC.

First Time Connection
1. Connect the pump to a PC using the DataTrac adapter cable.
 a. If a Found New Hardware Wizard window displays during connection, 

follow this procedure:
  i. Ensure the wizard wants to install software for “USB Serial Port.”
   1. If the wizard wants to install any other software, cancel the wizard,          

and connect the adapter cable to a different USB port.
 ii. Select Install the software automatically (Recommended).
 iii. Click Next.
 iv. The installing USB Serial Port window will display. Installation may 

take several minutes. Do not press any keys during installation.
 v. The Completing the Found New Hardware Wizard window will 

display, indicating a successful installation. 
 vi. Click Finish to close the wizard.

2. Activate the pump LCD by pressing any button on the pump keypad.
3. Launch DataTrac Software on the PC by double-clicking the 

AirChek 2000 shortcut icon on the PC desktop.
4. The AC 2000 Connection window will display (Figure 2). 
 a. Click Connect to Pump

DataTrac 2000 Setup

Shortcut icon 
on desktop

Figure 1. Hardware Setup
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5. If connection is successful, the AC 2000 Connection window will display a 
shaking hands icon (Figure 2A). Proceed to Step 6. If connection is unsuccessful, 
an error window will display (see box and Figure 2B on page 6).

Successive Connections 
1. Connect the pump to a PC using the DataTrac adapter cable.
2. Activate the pump LCD by pressing any button on the pump keypad.
3. Launch DataTrac Software on the PC by double-clicking the AirChek 2000 

shortcut icon on the PC desktop.
4. The AC 2000 Connection window will display (Figure 2). 
 a. Click Connect to Pump.
5. The AC 2000 Connection window will display a shaking hands icon indicating 

a successful connection (Figure 2A). Proceed to Step 6.

Figure 2. Connection window Figure 2A. Successful pump-PC 
communication

DataTrac 2000 Setup
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Connection Error Box
If an error box displays (Figure 2B), follow this procedure:

a. Ensure pump LCD is activated. See 
Step 2 on page 4.

b. Check cable/adapter connections and 
click Retry. If the error box displays 
again, go to Step c.

c. Ensure the COM ports for the 
adapter cable are numbered between 
1 and 9. See changing the COM Port 
box below. 

Note: Another option in the error box is Ignore. Clicking Ignore opens the 
SKC DataTrac Pump Manager window but only allows limited access to 
soft ware features.

Changing the COM Port
To change the COM port:
1. Ensure DataTrac adapter cable is connected to a USB port.
2. Click Start menu.
3. Right click on My Computer.
4. Select Manage.
5. Select Device Manager. 
6. Expand the Ports (COM & LPT) menu.
7. Double-click to select USB Serial Port 

(COM10 or similar).
8. Select Port Sett ings.
9. Click on Advanced.
10. Select a COM port between 5 and 9 from 

the COM Port Number dropdown menu.
11. Click OK to close.
12. Follow instructions for Connecting the 

Pump to a PC (see page 4).

Figure 2B. 
Connection error box

COM Port Window

DataTrac 2000 Setup
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6. If the date and time sett ings on the PC and 
pump diff er by a day or more than 5 minutes, 
respectively, a Time Discrepancy Alert window 
will display (Figure 3).

a. Reconcile the date and time.
b. If you select “Set my pump to the time 

of the computer,” a window will appear 
warning that the pump time cannot be 
changed unless pump history is cleared 
(Figure 3A).

i. Select Yes if you wish pump 
history to be cleared and the time 
on the pump to be changed to the 
time on the PC. 

ii. Select No if you wish to maintain 
pump history. The time on the 
pump will not be changed to the 
time on the PC. 

c. Click OK.

7. DataTrac 2000 Soft ware will load and display the SKC DataTrac Pump 
Manager window (Figure 4).

Figure 3. Time Discrepancy 
Alert Window

Figure 3A. Clear Pump 
History Window

Figure 4. SKC DataTrac Pump Manager Window

DataTrac 2000 Setup
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SKC DataTrac Pump Manager
The SKC DataTrac Pump Manager window (Figure 4) is the fi rst window that opens 
in DataTrac 2000. All windows are accessible from this main window.

Figure 4. SKC DataTrac Pump Manager Window

SKC DataTrac Pump Manager Menus 
File Menu
 Exit .................................exits the program and returns to Windows

View Menu
 Pump Scheduler ..........opens the SKC Pump Scheduler window 
 STEL/Timed Run .........opens the STEL/Timed Run window 
 Sample Sheet ................opens the Sample Sheet Setup window 
 Report ...........................loads a report fi le previously saved to a PC 
 Pump History ..............opens the SKC Pump History window
 Archive History ...........loads a history fi le previously saved to a PC
 Calibration Info ...........opens the Calibration Info window  
 Real Time Monitor ......opens the SKC Real Time Monitor window

Tools Menu
 Clear History ................clears the pump history
 Clear Schedule .............clears the programmed pump schedule
 Set Date/Time ...............opens the Set Date/Time for Pump window
 Temperature and 

 Barometric Pressure ....permits user to adjust pump reading of   
temperature and pressure to verifi ed local   
temperature and pressure

SKC DataTrac Pump Manager
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CalChek Note: If using pump version 2.59 to 2.61 without the CalChek feature, 
the date of manufacturer calibration will appear and remain in the About menu.

If using pump version 2.59 to 2.61 with the CalChek feature, the date of last full 
calibration will appear in the About menu. This date will be updated with each 
successful full calibration. 

If using pump version 2.62 or higher with the CalChek feature, the date of last full 
calibration will appear in the About menu and full calibration information will 
appear in the Calibration Info window under the View menu. This information 
will be updated with each successful full calibration. Calibration Info is only 
available when using pump version 2.62 or higher with the latest version of 
DataTrac 2000 Soft ware.

About Menu  .......................................displays the DataTrac Soft ware version, pump 
fi rmware revision, pump serial number, build 
number, and date of last calibration

SKC DataTrac Pump Manager
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SKC Real Time Monitor Window
The SKC Real Time Monitor window (Figure 5) directly controls the connected 
pump, allows calibration of the fl ow, displays a real time readout of the pump 
operations, and provides the connected pump‘s serial number.

Real Time Monitor Menus
File Menu 
 Exit ........................returns to the SKC DataTrac Pump Manager window
Tools Menu 
 Clear Schedule ....clears the programmed pump schedule 
 Clear STEL/
 Timed Run ...........clears a sample time run
 Clear History .......clears the pump history 
 Temperature/
 Pressure Data ......opens the Environmental Data window 
 Set Pump Date/
 Time .....................opens the Set Date/Time for Pump window 

A. Real Time Monitor Display (page 11) 
B. Flow Calibrate (page 12)   
C. Temperature Display (page 13)
D. Pressure Display (page 14)
E. Pump Controls Buttons (page 14)
F. Units Selection Buttons (page 15)
G. Fault Options (page 15)
H. Multiple Pumps Checkbox (page 12) 

Figure 5. Real Time Monitor Window

A
D
C

B

SKC Real Time Monitor Window
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Real Time Monitor Display
The Real Time Monitor display (Figure 6) shows the operating 
status of the connected AirChek 2000/3000 pump. 

Monitor Display  Cell Readout
Pump Status .........................FLOW: Pump in Run mode

HOLD: Pump in Hold mode
FAULT: Pump in Flow Fault mode
PROG (HOLD): Pump program in memory, pump in 
Hold mode

Flow .......................................current fl ow rate in mL/min

Volume ..................................volume of air pumped 

Run Time ..............................total run time of pump since reset

Total Time .............................total run time of pump since factory calibration

Batt ery icon ..........................graphically displays batt ery life. The batt ery life is in-
dicated by a light-colored bar with low (-) charge indi-
cated on the left  side and full (+) charge indicated on the 
right side. A batt ery  with a full charge is displayed by 
the length of this light-colored bar. A long light-colored 
bar (closer to the + end) represents a batt ery near a full 
charge. A short light-colored bar (closer to the - end) 
represents a batt ery near depletion. 

The data in the cells is updated every 5 seconds. If the operation of the pump is 
changed, the cells will display the previous values for up to 5 seconds before they 
are updated.

Figure 6. Real Time 
Monitor Display

SKC Real Time Monitor Window
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Figure 7. Flow Calibrate

Flow Calibrate
The Flow Calibrate butt ons (Figure 7) allow the 
fl ow rate displayed on the connected pump LCD 
to be calibrated to the fl ow rate displayed on a 
primary standard calibrator. 

The Approx Correction (approximate correction) 
is the diff erence between the fl ow rate displayed 
on the pump and the flow rate displayed on 
the calibrator. When a pump is connected to a 
calibrator, the fl ow rate readout is determined by 
the calibrator and not the pump.

Adjusting the Flow Correction
To select the approximate correction rate, click on the Down or Up butt on. The value 
changes as the butt on is clicked.

The pump should be calibrated before each sample run. Once calibrated, all volume 
displays will be accurate for that fl ow rate. DataTrac 2000 will always display the last 
approximate correction value to which the connected pump has been set. Changing 
the fl ow sett ing on the pump clears the correction value (sets it to 0.0). 

If the calibrator reads higher than the pump, decrease the fl ow calibrate to equal the 
calibrator. If the calibrator reads lower than the pump, increase the fl ow calibrate 
to equal the calibrator. The range of the correction is approximately ± 750 mL/min.

When calibrating, the fl ow rate displayed on the calibrator changes; the fl ow rate 
displayed on the pump LCD does not change.

 

Reset Button
To reset the correction value to 0.0 mL/min, click on the Reset Butt on.
 
Multiple Pumps Checkbox

Turn off Comm Checking before setting up 
multiple pumps. See Comm Checking Buttons 
on page 24.

If you wish to perform fl ow calibration, reset volume 
temperature and time, or change parameter display 
scales for multiple pumps, click the Multiple Pumps 
checkbox in the Flow Calibrate section of the Real 
Time Monitor window. 

Once checked, a separate window will open (Figure 
7A). Set parameters as desired for one pump, 

SKC Real Time Monitor Window

Click here to increase 
the pump fl ow rate.

Click here to decrease the 
pump fl ow rate.

Figure 7A. Multiple Pumps 
Checkbox
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disconnect the interface cable from the pump, and insert the cable plug into the 
interface port on another AirChek 2000 pump. Once all pumps are set up, click the 
Multiple Pumps checkbox to deselect this option. You will be returned to the Real 
Time Monitor window.

Using Flow Calibrate
1. Set the pump to the desired fl ow rate.
2. Connect the inlet port of the pump to a primary standard calibrator and read 

the fl ow on the calibrator.
3. Set the approximate correction as needed and recalibrate. The fl ow rate that is 

displayed on the calibrator should change as a result of this operation.

Example: The desired fl ow rate of the pump is 1500 mL/min.
Set the pump to 1500 mL/min. If the calibrator reading is 1540 mL/min, adjust the Approx 
Correction to -40 mL/min and take another reading. Repeat as necessary until the fl ow rate 
displayed on the calibrator is within the required tolerance.

History
If using the CalChek feature and a Defender calibrator, history will show entries 
marked “Pre Cal Flow” and “Post Cal Flow.” This indicates that a single point 
calibration was performed. Full calibration does not appear in the History. However, 
full calibration information can be viewed in the DataTrac Pump Manager window 
under the Calibration Info window in the View menu (see page 8).

Temperature Display
The Temperature Display (Figure 8) shows the temperature of the air entering the 
connected pump.

Temperature Display Cell Readout
Min ........................................................minimum air temperature during the 
     program run 
Max ........................................................maximum air temperature during the 
     program run 
TWA .......................................................time-weighted average (TWA) of all air 
 temperatures 
Ambient ................................................current air temperature 

The Min, Max, and TWA are calculated from the temperatures measured during 
the total run time of the pump. Unless reset, the temperature data will remain in 
memory and will be included in future Min, Max, and TWA calculations.

Figure 8. Temperature Display

SKC Real Time Monitor Window
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Figure 10. Pump 
Controls Buttons

SKC Real Time Monitor Window

Figure 9. Pressure Display

Pressure Display
The Pressure Display (Figure 9) shows the atmospheric pressure of the air entering 
the connected pump.

Pressure Display Cell Readout
Min ........................................................minimum atmospheric pressure during the 
     run 
Max ........................................................maximum atmospheric pressure during the 
     run 
TWA .......................................................time-weighted average of all atmospheric
  pressure 
Ambient ................................................current atmospheric pressure

The Min, Max, and TWA are calculated from the atmospheric pressure measured 
during the total run time of the pump. Unless reset, the pressure data will remain 
in memory and will be included in future Min, Max, and TWA calculations.

 

Pump Controls Buttons 
The Pump Controls butt ons (Figure 10) directly control the connected pump.

Pump Controls Function
Run ............................................places the pump in RUN 

Hold ..........................................places the pump in HOLD 

Set Flow ....................................opens the Scheduler Set Flow window (Figure 22)

Reset Volume, 
Temp, Time, and 
Pressure ....................................clears the accumulated
 data: volume, temperature 
 (Min, Max, and TWA), time, 
 and pressure data (Min, Max, 
 and TWA)
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Units Selection Buttons 
The Units Selection butt ons (Figure 11) select the temperature and pressure scale 
of the connected pump.

Units Selection Function
Fahrenheit ........................................selects the Fahrenheit temperature scale 

Celsius ...............................................selects the Celsius temperature scale

in-Hg .................................................selects the inches Hg pressure units scale

millibars ............................................selects the millibars pressure units scale

mm-Hg ..............................................selects the millimeters Hg pressure units scale

Fault Options

The Fault Options (Figure 12) select the time the pump spends in fl ow fault mode 
and the number of times the pump att empts to restart.

Fault Options Enter Value
Time to Fault (sec).. ................. click on the box and enter a number from 5 to 240.

This value is the number of seconds the pump   
spends in Flow mode before going into Flow Fault   
Hold mode. 

Number of Tries....................... click on the box and enter a number from 0 to 25. This 
value is the number of times the pump att empts to 
restart once it goes into Flow Fault Hold mode.

SKC Real Time Monitor Window

Figure 11. Units Selection Buttons

Figure 12. Fault Options
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SKC Real Time Monitor Window

Set Date/Time for Pump
The Set Date/Time for Pump window (Figure 13) found in the Tools menu is the 
interface that allows the pump’s date and time to be set by clicking the various 
butt ons.

Buttons Function
Set & Exit ..............................saves the current time and date sett ings in pump memory 

and returns to the Real Time Monitor 

Exit (No Set) .........................returns to the Real Time Monitor without saving the 
time and date sett ings

Figure 13. Set Date/Time for Pump Window
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STEL/Timed Run Window
The STEL/Timed Run window (Figure 14) is used to set the sample time function 
(S┌) of the connected pump.

STEL/Timed Run Menus
File Menu

Exit .............................exits the STEL/Timed Run window

Tools Menu
Clear STEL 
in Pump ....................cancels the pump’s sample time period 

Change Default 
Flow Butt ons ............displays a text box reminder on how to change the
 default fl ow rates displayed on the fl ow selection
 butt ons

To enter a sample time run, use the Flow Selection butt ons and scroll bar to select 
a fl ow rate. Enter the duration of the sample run by clicking on the Run Time box 
and entering the value of the sample run. The sample run can be set up to 43,200 
minutes (30 days) from DataTrac (999 minutes if set with pump keypad).

Once the fl ow rate and time duration have been set, click the To Pump butt on to 
program the connected pump.

STEL/Timed Run Window

Figure 14. STEL/Timed Run Window



18

SKC Pump Scheduler Window 
The SKC Pump Scheduler window (Figure 15) is the DataTrac 2000’s programming 
window. From this window, programs can be created, uploaded to a connected 
pump, saved to a PC, downloaded from a pump to PC, and printed.

A.  Program Edit Bar (page 19)  
B.  Pump Program Scheduler (page 20)
C.  Programming Butt ons (pages 20-21) 
D.  New Value Butt on (page 22)
E.  Calendar (page 22) 
F.  Clock (page 23)
G.  Time Bump Butt ons (page 24)
H.  Comm Checking Butt ons (page 24)
I.  Digital Time Display (page 23)

CalChek CAUTION: Full calibration clears all data in pump history and in the 
Pump Program Scheduler.

B

A

C

E

F

G

Figure 15. Pump Scheduler Window

D

H

I

SKC Pump Scheduler Window
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Pump Scheduler Menus 
File Menu
 Open ......................opens a pump program previously saved to a PC 
 Save .......................saves a pump program to a PC
 Print ........................ prints the pump program schedule displayed on the screen
 Exit .........................exits the Pump Scheduler window 

View Menu
 History ..........................opens the SKC Pump History window  
 Real Time Monitor ......opens the SKC Real Time Monitor window
 Scheduler Options .......opens the SKC Pump Program Sett ings window
 Clock Resolution .........sets the clock resolution 

Tools Menu
 Clear History ................clears the pump history
 Clear Schedule .............clears the programmed pump schedule
 Compare Pump Clock/
 PC Clock   .....................opens the Date/Time Display window and allows 

the pump and PC times to be synchronized  

Program Edit Bar
The Program Edit Bar (Figure 16) sets an AirChek 2000/3000 pump program. A 
program is set by adding the value of the Flow Rate, Start Date/Time, Stop Date/
Time, and Duration to the cells of the Program Edit Bar. 

An AirChek 2000/3000 pump program contains the following sampling parameters:

Parameter Value
Rate ............................................fl ow rate in mL/min 

Start Date ..................................start date of the program

Start Time .................................start time of the program

Stop Date ..................................stop date of the program

Stop Time .................................stop time of the program

Duration ...................................total run time of the program in days: hours:
minutes: seconds

To program the above parameters into the cells of the Program Edit Bar, click on 
the various control butt ons (see page 18) that select the value of the parameters, then 
click on the appropriate cell. 

SKC Pump Scheduler Window

Figure 16. Program Edit Bar 
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Pump Program Scheduler
The Pump Program Scheduler (Figure 17) contains a list of AirChek 2000/3000 
programs (or Pump Program Schedules) set by the Program Edit Bar. The pump 
is programmed for a sampling operation by sending this list of programs to the 
pump memory.

Programming Buttons
The Programming buttons (Figure 18) select the program parameters, insert 
programs into the Pump Program Scheduler, write programs to the pump (upload), 
and read programs from the pump (download).

Button Function
Clr ..........................erases the program in the Program Edit Bar

+Day ......................adds one day to the program in the Program Edit 
Bar, which is useful for programming same start 
and stop times on consecutive days 

Insert .....................places the program displayed in the Program Edit Bar into the 
Pump Program Scheduler 

Cut .........................clears the selected (highlighted) program in the Pump Program 
Scheduler and places it into the Program Edit Bar, where it can 
be edited

FromPump ...........reads the program stored in the pump and displays it in the Pump 
Program Scheduler (download)

ToPump ................writes the program displayed in the Pump Program Scheduler 
to the pump (upload)

Insert Button
To insert the completed program from the Program Edit Bar into the Pump Program 
Scheduler (Figure 17), click on the Insert Butt on (Figure 18). The Pump Program 
Scheduler can contain up to 10 programs. 

Figure 17. Pump Program Scheduler Containing One Program

Figure 18. Programming Buttons 

SKC Pump Scheduler Window
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Cut Button
To clear the selected (highlighted) program from the AirChek 2000/3000 Scheduler 
and place it into the Program Edit Bar, click on the Cut butt on (Figure 18). A program 
can also be cut by double-clicking the program number or the line number to the 
left  of the rate column of the scheduler (Figure 16).

Before sending a program to the pump by clicking the ToPump butt on, it is 
important to set the Run Time Options in the Options menu under Pump Sett ings 
(see SKC Pump Program Sett ings window, page 26). It is also important to clear 
the history either in the Run Time Options menu or in the Tools menu.

 

ToPump Button
To write the Pump Program Schedule to the pump, 
click the ToPump butt on (Figure 18). A DataTrac 2000 
dialog box will appear (Figure 19).

Click OK to send the program to the pump. A 
“Program Loaded” dialog box (Figure 20) will appear 
on screen to verify the operation.

Writing a program to the pump will cause the PROG 
icon to appear on the pump LCD, which will remain 
active until all programs are completed. 

Edit a Program
To edit a program displayed in the Pump Program Scheduler, double-click on it. 
This will remove it from the Pump Program Scheduler and place it in the Program 
Edit Bar. Any program already in the Program Edit Bar will be erased.

FromPump Button
To display a Pump Program Schedule from a previously programmed pump, click 
on the FromPump butt on (Figure 18). 

Time Bump Buttons
To increase or decrease all program start and stop times in the Pump Program 
Scheduler, click on the Time Bump butt ons (Figure 29). 

Save a Program
To save the Pump Program Scheduler to a PC as a program fi le (.pgm), select the 
Save command from the File menu. 

The default extension .pgm is used to indicate AirChek 2000/3000 Scheduler fi les.

Figure 20. Dialog Box

Figure 19. Dialog Box

SKC Pump Scheduler Window



22

Open Program
To open a previously saved program, select the Open command from the File menu.  

Print Program
To print the Pump Program Scheduler displayed on the screen, select the Print 
command from the File menu.

New Value Button
The New Value butt on (Figure 21) sets the fl ow rate of the pump. 

Button Function
New Value ............................opens the Scheduler Set Flow 
 window (Figure 22)

Scheduler Set Flow Window
The Scheduler Set Flow window (Figure 22) selects the fl ow rate 
using the numbered fl ow butt ons and the scroll bar. 

Set Flow Rate
To set the fl ow rate, click on the desired fl ow rate 
butt on. The new fl ow rate appears in the display cell. 

Scroll Bar
To increase or decrease the displayed rate, use the 
scroll bar. 

Enter Flow Rate
To enter the displayed fl ow rate into the Flow Rate 
cell of the Program Edit Bar, click on OK.

Previous Button
To reset the displayed fl ow rate to the previously set  
pump fl ow rate, click on the Previous butt on.

Calendar
The Calendar (Figure 23) shows the 28-day time interval over which the pump can be 
programmed. The pump can only be programmed within a 28-day time interval. Use 
the Calendar to select the Start and Stop Dates that appear in the Program Edit Bar.

Selecting a Date
To select a date, click on it then click on the Start 
or Stop Date cell in the Program Edit Bar to enter 
it into that cell. 

SKC Pump Scheduler Window

Figure 22. 
Scheduler Set Flow Window

Figure 21. 
New Value Button

Figure 23. Calendar
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Clock 
The Clock (Figure 24) consists of a clock face, a digital 
display corresponding to the time on the clock face, AM 
and PM butt ons, and the current date and time. Select the 
Start and Stop Times of the AirChek 2000/3000 programs 
by clicking on the perimeter of the clock face and on the 
AM or PM butt ons. The clock face perimeter is divided 
into 10, 15, and 30-minute and 1-hour intervals depending 
on the selected clock resolution (Figure 26).

Selecting Time Using the Clock Face
To select the Start or Stop Times, select the clock resolution (Figure 26), click on the 
clock face perimeter,  the AM or PM butt on, and then click on the Start or Stop Time 
cell of the Program Edit Bar.

Example: To set the time to 4:15 PM, select “15 minutes” from the 
Clock Resolution command (Figure 26), click on the clock perimeter 
at 4:15 (Figure 25), and click on the PM butt on.
 

Clock Resolution
To change the Clock Resolution or time intervals of 10, 15, 
or 30 minutes or 1 hour, select the Clock Resolution 
command (Figure 26) from the Options menu. These 
can also be selected by clicking on the clock face 
perimeter between the digits.

Selecting a Time Using the Digital Time Display 
The Digital Time Display (Figure 27) can also be used to select 
the time, especially outside the clock resolution sett ings. Double-
click on the time display to highlight it (Figure 28), then key in the 
desired time (including the colon). One or more numbers can be 
individually selected by clicking and dragging 
across the time display. Click on the appropriate 
time cell in the Program Edit Bar to enter the time 
into that cell.

Figure 24. Clock

Figure 28. Select 
Time Display

Figure 27. 
Digital Time 

Display

Figure 25. 
Select 4:15

SKC Pump Scheduler Window

Figure 26. Clock Resolution

Click here
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Time Bump Buttons 
The Time Bump butt ons (Figure 29) add or subtract the selected 
time interval to all program Start and Stop Times in the Pump 
Program Scheduler. 

Time Interval
To select the time interval, click on a time interval butt on.

Minus Button
To subtract the interval to all programming steps, click on the 
- butt on. 

Plus Button
To add the interval to all programming steps, click on the 
+ butt on.

Comm Checking Buttons
The Comm Checking butt ons (Figure 30) turn the communication checking function 
on or off . Comm Checking monitors the interface cable connection with the pump. 
The default value is On. If the interface cable becomes detached, an error message 
displays (Figure 31). Reconnect the pump and click on Retry. 

If programming more than one pump, turn Comm Checking off  by clicking the 
Off  butt on. Turning Comm Checking off  when programming multiple pumps will 
eliminate the error message that displays each time the pump is disconnected. 

When Comm Checking is turned off , the pump will enter Sleep mode fi ve minutes 
aft er the last interaction between the computer and pump.

Figure 30. 
Comm Checking Buttons Figure 31. 

Error Message

Figure 29. 
Time Bump 

Buttons

SKC Pump Scheduler Window
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Date/Time Display
To access the Date/Time Display window (Figure 32), go to the Tools menu in 
the SKC Pump Scheduler and select Compare Pump Clock/PC Clock. The Date/
Time Display window allows the PC and the connected pump time and date to be 
synchronized.

Resett ing the pump time to the PC time will result in the display of a Clear 
History Message (Figure 33). The pump history must be cleared before the pump 
time can be reset.

Figure 32. Time Display Window

SKC Pump Scheduler Window

Figure 33. Clear History Message
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SKC Pump Program Settings Window
The SKC Pump Program Sett ings window (Figure 34) found in the SKC Pump 
Scheduler under the View menu and Scheduler Options selects the Run Time 
Options. The Run Time Options include User Lock Out, Temperature Units 
(Fahrenheit or Celsius), Pressure Units (inches Hg, millibars, or mm Hg), Reset 
Volume, Time, Temperatures, and Pressures, and Clear History. The Run Time 
Options take eff ect when the Pump Scheduler is sent to the pump’s memory from 
the SKC Pump Program Scheduler window (see page 18).

Figure 34. SKC Pump Program Settings Window 

SKC Pump Program Settings Window
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SKC Pump Program Settings Window

Buttons Functions
User Lock Out ......................click on Yes to activate or No to deactivate; User Lock Out 

will prevent anyone from altering the pump operating 
parameters even if the security code is entered on the 
pump keypad. However, the operator will be able to 
scroll through the data display. 

 

Temp Units ...........................click to select Fahrenheit or Celsius scale. 

Pressure Units ......................click to select Inches Hg, millibars, or mm Hg scale. 

Reset Volume, Time,
Temps, Pressures .................click on Yes to activate or No to deactivate; Yes will 

reset the accumulated volume pumped, time duration, 
minimum and maximum temperatures, and pressure 
data to zero (0). 

Clear History ........................click on Yes to activate or No to deactivate; Yes will reset 
the AirChek 2000/3000 pump history. In general, it is 
good practice to clear the history before running a new 
schedule. 

To set the values and return to the previous window, click the OK butt on.

All activated options will take eff ect when the To Pump butt on (Figure 18) is 
clicked. The ToPump butt on sends the information in the Pump Program Scheduler 
(Figure 17) to the pump.
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Sample Program
This sample program demonstrates step-by-step how to use the SKC Pump 
Scheduler window (see page 18) to set a program:

A sampling operation requires the AirChek 2000/3000 pump to sample at a 
constant fl ow of 1000 mL/min from 8:00 AM to 4:00 PM daily for one work week. 
Enter the parameters as follows:

Set the fl ow rate
Click on the New Value butt on. The Scheduler 
Set Flow window opens. Click on the 1000 butt on 
then click on OK. “1000” appears in the Flow 
Rate cell of the Program Edit Bar.

Set the start/stop date
Click on any Monday in the Calendar. The date is highlighted. 
Click on the Start Date cell in the Program Edit Bar. The date 
appears in the cell. Click on the Stop Date cell to enter the same 
date into the Stop Date cell. 

Set the start time
Click on the Clock at 8. The clock hands will point to 8:00 
and it also appears in the digital display next to the Clock. 
Click on the AM butt on, then click on the Start Time cell of 
the Program Edit Bar; 8:00 AM appears in the cell.

Set the stop time
Click on the Clock at 4. The clock hands will point at 4:00 and 
it also appears in the digital display next to the Clock. Click on 
the PM butt on, then click on the Stop Time cell of the Program 
Edit Bar; 4:00 PM appears in the cell. The Duration cell displays 
8 hours, which is the length of the programmed operation.

Insert the program into the Pump Program Scheduler
Click on the Insert butt on.  The program appears in the Pump Program 
Scheduler. Note that the program is still displayed in the Program Edit 
Bar. The Pump Program Scheduler has a program that tells the pump 
to run at a constant fl ow of 1000 mL/min from 8:00 AM to 4:00 PM on 
Monday. The same operating parameters must be entered for each 
day of the week.

Click here

Sample Program

Click here
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Add extra days to the program schedule
Click on the +Day butt on. This will add one day to the 
Start Date and Stop Date in the Program Edit Bar. Click 
on Insert to place the program  into the Pump Program 
Scheduler. 
  
Repeat the procedure to add an additional day to the Pump Program 
Scheduler until each day of the week has been entered.

Set the desired Run Time Options
Select Pump Sett ings from the Options menu and click on the desired Run Time 
Options (see page 26).

Write the program to the pump
Click on the ToPump butt on. DataTrac 2000 will now write all steps 
contained in the Pump Program Scheduler to the connected pump.

Save the AirChek 2000/3000 program to a PC
Select the Save command from the File menu. The program displayed 
in the Pump Program Scheduler will be saved as a program fi le (.pgm). Programs 
can be saved for future use or editing.

Print the AirChek 2000/3000 program
Select the Print command from the File menu; this command prints the contents of 
the Pump Program Scheduler.

Erase the Pump Program Scheduler
Select Clear Schedule from the Tools menu; this will erase the Pump Program 
Schedule displayed on screen and in the connected pump‘s memory. 

Sample Program
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SKC Pump History Window
The SKC Pump History window (Figure 35) displays a record of all operations 
performed or the history of the connected pump. Up to 40 histories can be stored 
in the pump memory. This window can also save to a PC or print the history.

SKC Pump History Menus 

File Menu 
Save ................................... saves a history fi le to a PC; view using ArchiveHistory
Print ...................................prints the current history
Exit .................................... exits the SKC Pump History window and returns to the 

previous screen
View Menu 
Temperature/
Pressure ............................opens the Environmental Data window 
Back Pressure Profi le ......opens the Back Pressure Monitor window. This is most 

useful when using STEL/Timed Run or a run initiated by 
the Pump Program Scheduler.

Tools Menu
Clear History clears the pump history displayed on screen and in pump memory

Save Pump History
To save a pump history to a PC, select the Save command from the File menu. The 
pump history is saved to the PC as a history fi le (.hst). 

The default extension .hst is used to indicate pump history fi les. 

Print Pump History
To print the pump history fi le displayed on screen, select the Print command from 
the File menu.

Clear Pump History
To clear the pump history, select the Clear command from the Tools menu.

SKC Pump History Window

Figure 35. SKC Pump History Window
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Example of an AirChek 2000/3000 History File Printout:

History Display
The History Display (Figure 36) 
shows the record or history of 
all operations performed by the 
connected pump. A history will 
remain on screen and in pump 
memory until it is cleared. If more 
than 40 history operations have occurred since history was cleared, they will roll 
over in memory so that the last 40 will be displayed. A history includes the following 
data:

Figure 36. History Display

Pump Mode Operating State of the Pump
Flow ................................................. pump in constant fl ow
Hold ................................................. pump in HOLD 
Flow Fault .......................................fl ow fault occurred 
Low Batt  .......................................... batt ery depleted
Prog (Flow) ..................................... Pump in fl ow mode while running a program
Prog (Hold) ..................................... Pump in Hold mode while running a program
Prog (Sleep) ..................................... Pump on Sleep mode while running a program
User Setup ...................................... Pump’s user interface accesses and user adjusting pump
Flow Adjust .................................... Flow rate or fl ow correction of pump adjusted by user

~ continued on page 32 ~

SKC Pump History Window



32

Timed Run ...................................... Pump running a preset sampling time (S┌ function)
Sleep ................................................ pump in Sleep mode
Pre-Cal Flow ................................... First calibration average, date, and time when using the single-point
 CalChek feature
Post-Cal Flow .................................. Final calibration average, date, and time when using the single-point
 CalChek feature

Parameter Value
Flow Rate ..............................fl ow rate in mL/min
Start Date ..............................start date of the program 
Start Time .............................start time of the program
Volume (Liters) ....................fl ow rate multiplied by the duration 
Accum Volume ....................sum of all previous volumes (liters)
Duration ...............................total run time of the program

Environmental Data Window
The Environmental Data window in the View menu under Temperature/Pressure 
Data (Figure 37) shows the temperature and pressure data of the air entering the 
connected pump.

This window displays the pressure and temperature data accumulated since the 
pump’s history was cleared. To clear the accumulated temperature and pressure 
data, close the Environmental Data window and select Clear History from the Tools 
menu or click the Reset Volume, Temp, Time, and Pressure Butt on in the Real Time 
Monitor window (see page 10).

SKC Pump History Window

Figure 37. Environmental Data Window
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SKC Pump History Window

Figure 38. Back Pressure Monitor Window

Back Pressure Monitor Window
The Back Pressure Monitor window (Figure 38) displays the accumulated back 
pressure data of the pump since the pump’s history was cleared. This window 
allows the user to view the back pressure data over a sample run, which can be an 
aid to determining if the pump has been tampered with. For example, if the back 
pressure suddenly drops, then later rises to normal, this could be an indication that 
the sample media was removed and replaced.

This display is for visual comparison only and should not be used to determine 
actual back pressure readings.
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Archive History Window
The Archive History window loads and displays an AirChek 2000/3000 history fi le 
saved to a PC. This window is empty until a history fi le (.hst) is opened.

Archive History Menus 
File Menu
Open ......................................opens a saved history fi le (.hst) 
Print .......................................prints the displayed history fi le 
Exit .........................................returns to the previous window

Open a History
To open a history fi le, select the Open command from the File menu.

Print a History File
To print a history fi le, select the Print command from the File menu.

Archive History Window
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Reports
DataTrac 2000 allows reports or worker exposure profi les to be printed or saved 
as text and imported into word processing soft ware or a text editor. These fi les 
combine the setup data (information denoting sampling media, methods, location, 
etc.) from the Sample Sheet Setup window (Figure 39) and an AirChek 2000/3000 
history (see pages 30-34).

File menu
Save as Text ..........................saves report as text that any word processor or text
 editor can read

SKC Sample Sheet Setup Window
The Sample Sheet Setup window (Figure 39) saves setup data pertaining to the 
sample run. All data displayed on the screen can be printed or saved as a setup fi le 
(.stp), or user-selected data can be saved as a template fi le (.tpl). 

Sample Setup Menus 
File menu
New ...................................clears all data cells in the Sample Sheet Setup window
Load Setup .......................loads a setup fi le (.stp)
Save Setup ........................saves a setup fi le (.stp)
Print Setup ........................prints the current sample sheet data displayed on screen
Load Template .................loads a template fi le (.tpl)
Save Template ..................saves a template fi le (.tpl)
Exit .....................................exits the Sample Sheet Setup window and returns to the 

previous window
Option Menu
Merge Pump ....................writes the AirChek 2000/3000 history from the connected 

pump memory to the displayed sample sheet setup, and 
creates a worker exposure profi le (see page 37)

Merge File .........................writes the AirChek 2000/3000 history from a previously 
stored history fi le (.hst) to the displayed sample sheet 
setup, and creates a worker exposure profi le

Reports

Figure 39. Sample 
Sheet Setup Window
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Setup Files
The Sample Sheet Setup window contains a list of information (in data cells) that will 
be printed in a report. The Sample Sheet Setup window can be saved to a PC as a 
setup fi le (.stp). A setup fi le consists of all the information contained in all data cells.

Enter Data into Sample Sheet
To enter the information into the data cells, click on the cell then type the data 
using a keyboard. 

Save Setup
To save all entered data, select the Save Setup command from the File menu. The 
Save Setup command saves all data as a setup fi le (.stp). 

   
   The default extension .stp is used to indicate an AirChek 2000/3000 setup fi le. 

Template Files
The Sample Sheet Setup window can also be saved to a PC as a template fi le (.tpl). 
A template file reduces the need to repeatedly type data that rarely changes. 
A template fi le contains only the information included in the data cells that have 
an active check-box (the small square button before the data cell as shown in 
Figure 40). To activate a check-box, click on it.

Save Template
To save only the information contained in data cells with active check-boxes,  select 
the Save Template command from the File menu. The Save Template command 
saves the checked data as a template fi le (.tpl). 

The default extension .tpl is used to indicate an AirChek 2000/3000 template fi le. 

Print Sample Setup
To print the sample setup or template displayed on screen, select the Print Setup 
command from the File menu. 

Reports

Figure 40. 
Close-up of the Sample Sheet 

Setup Window Showing Active Check-boxes
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Worker Exposure Profi le 
A worker exposure profi le contains a setup fi le (sample sheet) and a pump history. 
A worker exposure profi le can be created using the connected pump’s history or a 
history fi le saved to a PC.

Worker Exposure Profi le created with AirChek 2000/3000 History
To create a worker exposure profi le containing the sample sheet displayed on screen 
and the history of the connected pump, select the Merge Pump command from the 
Options menu. The Worker exposure profi le will be saved to a PC as an .rpt fi le and 
will also appear on screen.

Worker Exposure Profi le created with History File
To create a worker exposure profi le containing the sample sheet displayed on screen 
and a history fi le saved to a PC, select the Merge File command from the Options 
menu. The worker exposure profi le will be saved to disc as a .rpt fi le and will 
appear on screen.

The default extension .rpt is used to indicate an AirChek 2000/3000 worker 
exposure profi le fi le.
 

Print Worker Exposure Profi le
To print the worker exposure profi le displayed on screen, select the Print command 
from the File menu. See page 38 for an example AirChek 2000/3000 worker exposure 
profi le.

Reports
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Example of an AirChek 2000/3000 Worker Exposure File 
Printout:
Worker Exposure Profi le
File Name: c:\karin’s work folder\operating instrux\datatrac 2000\sample worker 
exposure profi le.rpt
Date Printed: Thu Sep 1, 2011   2:08:49 PM
SN  36603
Min Temp 80.6F
Max Temp 82.6F
TWA Temp 81.8F
No Flow Correction

Worker (last name)         Steele
Worker (fi rst name)        Alan
Worker ID                  3063
Sampling Site              Building 5
Sample Media               PVC fi lter
Sample ID                  2184
Method Followed            OSHA ID 142
Chemicals of Interest      Portland Cement (Silica)
Job Description            Mix cement
Pre-Sample Calibrator SN   24230
Post-Sample Calibrator SN  24230

Environmental Conditions

Humidity       25
Atm. Pressure  26.9

Analysis

Date Sent To Lab           1 Sept 2011
Date Returned From Lab     8 Sept 2011
Results                    10 mg/m3
Analyzed By                Martin Rogers
---------------------------------------------------
Sampled By    Gerry Harper        Date: 1 Sept 2011
Audited By    George Sherman      Date: 12 Sept 2011
---------------------------------------------------

COMMENTS:
Blasting AM, Mixing PM

Pump History Report
                                                Volume  Accum
Mode           Rate   Start                     Liters  Volume  Duration
----           ----   -----                     ------  ------  --------
Hold                  Thu Sep  1 2011  1:37 PM                  2:09
Flow             1500 Thu Sep  1 2011  1:39 PM  0.050   0.050   0:02
Hold                  Thu Sep  1 2011  1:39 PM                  0:03
User Setup            Thu Sep  1 2011  1:39 PM                  0:04
Hold                  Thu Sep  1 2011  1:39 PM                  3:08
Flow             1500 Thu Sep  1 2011  1:43 PM  1.925   1.975   1:17
Fault (Run)           Thu Sep  1 2011  1:44 PM                  0:05
Flow             1500 Thu Sep  1 2011  1:44 PM  1.575   3.550   1:03
Fault (Run)           Thu Sep  1 2011  1:45 PM                  0:10
Flow             1500 Thu Sep  1 2011  1:45 PM  5.175   8.725   3:27
Fault (Run)           Thu Sep  1 2011  1:49 PM                  0:03
Flow             1500 Thu Sep  1 2011  1:49 PM  22.52   31.25   15:01
Fault (Run)           Thu Sep  1 2011  2:04 PM                  0:10
Flow             1500 Thu Sep  1 2011  2:04 PM  5.698   36.95   3:48

Reports
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Reports

CalChek Full Calibration Data Display and Verifi cation

Viewing CalChek Full Calibration Data
 

Caution: Full calibration completely clears DataTrac 2000 pump history, run   
time parameters, and the Pump Scheduler. 

Full calibration data can be viewed and printed by going to the DataTrac Pump 
Manager window and clicking on the View menu. Choose Calibration Info. This will 
display calibration results, pump serial number, and date of the last full calibration. 

Calibration Info Window
The Calibration Info window displays the results of a full calibration aft er using 
CalChek, allows data to be printed, and provides a means of validating printed data.

File Menu
Print .......................................prints the current calibration data
Exit .........................................exits the Calibration Info window and returns to the
 SKC DataTrac Pump Manager window

Tools Menu
Confi rm Validation Code ...allows the user to enter calibration data from a printed 

report to determine whether printed information has 
been tampered with

Figure 41. 
Calibration Info Window
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Validating CalChek Full Calibration Data
To confi rm printed calibration data, open the SKC DataTrac Pump Manager window 
and click on the View menu. Choose Calibration Info. Go to the Tools menu and 
choose Confi rm Validation Code. Enter the calibration date shown on the printed 
report, enter each actual fl ow, and then enter the validation code. Click on the Check 
Validation Code butt on. The box to the right of the butt on will display red and 
“invalid” if the data has been tampered with or green and “valid” if data is intact.

Clearing the history will not clear full calibration data. This data will only be   
cleared by performing another full calibration with CalChek or by obtaining more 
than 36 pump history records.

Caution: When entering data to confi rm the validation number, enter the date   
in the following format: mmm dd, yyyy (e.g., Aug 18, 2011).

This feature requires pump version 2.62 or higher and DataTrac 2000 Soft ware   
version 3.62 or higher.

Reports
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Transferring History Files into Spreadsheets
The AirChek 2000/3000 history fi les (.hst) can be transferred into a spreadsheet or 
other application. A typical AirChek 2000/3000 history fi le is shown below:

AC2000/3000 HISTORY FILE
3280
SN  627 
35898.637581
Min Temp 75.2F
Max Temp 75.2F
TWA Temp 75.2F
Flow Correction Approximately -20 ml/min
 9 
 8
 257  0  35898.637245  35898.637581
 1314  0  35898.637211  35898.637245
 1282  0  35898.637176  35898.637211
 258  2000  35898.637164  35898.637176
 1   0  35898.637153  35898.637164
 1025  0  35898.637106  35898.637153
 261  0  35898.635359  35898.637106
 262  0  35898.634907  35898.635359
 1    0  35898.630255  35898.634907

An explanation of each line of the history fi le:
Line 1: HISTORY FILE (fi le type identifi er)
Line 2: 3280 (DataTrac 2000 Soft ware revision number x 1000)
Line 3: SN 627 (serial number of the pump)
Line 4: 35898.637581 (time and date that the fi le was stored. See Decoding Time Fields 
on page 43.)
Lines 5, 6, 7: The minimum, maximum, and time-weighted average (TWA) of the 
data while the pump was running (min, max, and TWA temp are not updated when 
the pump is in Hold)
Line 8: 9 (the ASCII value of the character used as the column separator, the default 
is TAB)
Line 9: 8 (the number of periods in history)
Lines 10-17: A breakdown of each history period ordered from most recent to oldest. 
Each line of the history is decoded as follows:

Column 1: Mode of Pump (See Decoding Pump Mode Fields, page 42)
Column 2: Flow Rate of Pump 
Column 3: Start Date/Time (See Decoding Time Fields, page 43)
Column 4: Stop Date/Time (See Decoding Time Fields, page 43)

Transferring History Files
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Decoding Pump Mode Fields
The Pump Mode fi eld must be converted to hexadecimal numbers. Many scientifi c 
calculators are capable of this conversion. For example:

Decimal  Hex
257  101
1314  522
1282  502
258  102
1   001
1025  401
261  105
262  106

Use the following values (or mask bits) for the hexadecimal number to determine 
the pump mode:

HOLD      001 
RUN        002
FAULT       004
SLEEP       008
LOW BATTERY    010
SET FLOW     020
PROGHOLD     040
PROGRUN      080
STEL        100
LOCKOUT      200
USER SETUP    400
RESET  800
SINGLE POINT 
  CAL  1000 

Then add the bits to determine the code:

101 = STEL + HOLD 
522 = USER SETUP + STEL + SET FLOW + RUN
502 = USER SETUP + STEL + RUN
102 = STEL + RUN
001 = HOLD
401 = USER SETUP + HOLD
105 = STEL + FAULT + HOLD
106 = STEL + FAULT + RUN

For example:

Code 1314 (hex 522): pump was in the user interface having its flow (or flow 
correction) adjusted.

Code 258 (hex 102): pump was running a STEL.

Transferring History Files
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Decoding Time Fields
Time fi elds are based on a simple mathematical relationship. The number represents 
the time that has elapsed since midnight December 30, 1899, in days. For example:

Time Value   Represents
0.25    Dec 30, 1899 6:00 AM
0.75    Dec 30, 1899 6:00 PM
1.5    Dec 31, 1899 Noon
365.25    Dec 30, 1900 6:00 AM
35065.625   Jan 1, 1996 3:00 PM

The integer portion of the number represents the number of days that have elapsed 
since Dec 30, 1899. The fractional portion is the fractional part of a day (0 is midnight, 
0.5 is noon and 0.9999884 is one second before midnight).

This is a time format used in several applications. For example, if these numbers 
are imported into Excel for Windows they can be directly converted into time and 
date with the sequence:

Format, Cell, Modify, Number, Date, m/d/yy h:mm. 

Note: The column width will have to be adjusted to display the day and date 
correctly.

Troubleshooting
DataTrac 2000 Will Not Install
1. Press the Ctrl, Alt, and Delete keys simultaneously.
2. Except for “Explorer” and “Systray,” select each program in the list of applications, 

and then select “End Task.”
3. Repeat until only “Explorer” and “Systray” are left  in the list of applications.
4. Disable any anti-virus or disc tool programs installed on the PC (see anti-virus or 

disc tool program documentation for instructions).
5. Re-install DataTrac Soft ware.

Transferring History Files
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- Button .............................................. 24
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