
Cat. No. 877-90

Operating Instructions

SKC Inc.
863 Valley View Road

Eighty Four, PA 15330 USA
Tel: 724-941-9701

e-mail: skctech@skcinc.com

Form 37721 Rev 1403

mailto:skctech@skcinc.com


Table of Contents
Introduction  ................................................................................................................ 1

DataTrac Setup  .......................................................................................................... 2

SKC DataTrac Pump Manager Window  .................................................................... 5

SKC Real Time Monitor Window  ............................................................................... 6

SKC Pump Scheduler Window  ................................................................................ 10

SKC Pump Program Settings Window  .................................................................... 16

Example Program  .................................................................................................... 17

SKC Pump History Window  ..................................................................................... 19

SKC Pump Archive History Window  ........................................................................ 21

Reports  .................................................................................................................... 22

Power User Hints  ..................................................................................................... 25

Index  ........................................................................................................................ 30

Indicates a premier feature of the DataTrac Soft ware

Indicates a reminder or note

Indicates a warning

SKC Limited Warranty and Return Policy
SKC products are subject to the SKC Limited Warranty and Return Policy, which provides SKC’s sole liability and the 
buyer’s exclusive remedy. To view the complete SKC Limited Warranty and Return Policy, go to http://www.skcinc.com/
warranty.asp.

http://www.skcinc.com/
www.skcinc.com/warranty.asp


1

Introduction

Introduction — DataTrac for Pocket Pump® Software 
Cat. No. 877-90

 
Features

• Program a sampling operation from a PC
• Calibrate pump fl ow to a primary standard
• Display the operating state including constant fl ow or constant pressure, temperature, run time, and batt ery 

status of the connected pump
• Create and save a pump program without a pump connected to a PC
• Program up to 14 sampling sequences, each with diff erent fl ow rates
• Download pump run time data and history to a PC
• Document sampling history using the sample setup feature
• Print a history fi le containing pump run time data
• Print a worker exposure profi le containing pump run time data and history

DataTrac System Requirements
• Hard drive with a minimum of 20 MB free disc space
• CD-ROM drive
• Available USB port for use with SKC USB DataTrac adapter cable
• Mouse
•  Microsoft  Windows® XP or higher, including Windows 7 (64 bit)

DataTrac Components
• DataTrac Soft ware and instructions on CD-ROM
• DataTrac adapter cable
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DataTrac Setup
Installing DataTrac Software
Installation of New Software
1. Close all applications.

2. Insert DataTrac Soft ware CD into CD-ROM drive. The CD is set up to autoplay. If it does not autoplay on your PC, go to 
Step 2a. 

a. Click Start butt on on tool bar.
b. Click on My Computer. (Note: In some cases, the My Computer icon may be on the desktop; double-click 

the icon to open.)
c. Double-click CD Drive.

3. The InstallShield (IS) Welcome window will display.
a. Click Next.

4. The IS License Agreement window will display.
a. Select I accept the terms . . . to continue installation. If you do not accept the terms, the installation will not 

continue.
b. Click Next.

5. The IS Customer Information window will display.
a. Enter User Name and Organization.
b. Under Install this application for: select Anyone who uses this computer (all users) or Only for me ().
c. Click Next.

6. The IS Ready to Install the Program window will display.
a. To install soft ware in folder displayed, click Next.

7. The IS Installing DataTrac for Pocket Pump window will display. Installation may take several minutes. Do not press 
any keys during installation.

8. The IS Wizard Completed window will display, indicating successful installation.
a. Click Finish to exit the IS Wizard.

If installation is unsuccessful, an error box will display indicating that installation was not successful and that the user should 
perform the installation procedure again. Repeat installation.

Upon successful installation, a shortcut to PocketPump.exe will be installed automatically on 
the PC desktop (see right).

If changes to sett ings are desired aft er installation, perform Steps 1 through 4, Installation of Soft ware Update. The IS 
Program Maintenance window will display. Select Modify to change sett ings.

Installation of Software Update (previous version exists on PC)
1. Close all applications.

2. Insert DataTrac Soft ware CD into CD-ROM drive. The CD is set up to autoplay. If it does not autoplay on your PC, go to 
Step 2a. 

a. Click Start butt on on tool bar.
b. Click on My Computer.
c. Double-click CD Drive.

3. The IS Welcome window will display.
a. Click Next.
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4. The IS Program Maintenance window will display. Three options will appear: 
• Modify - used to change sett ings aft er installation
• Repair - used to update previously installed soft ware
• Remove - used to remove the previously installed version of the soft ware from the hard drive (SKC recommended).

a. Click Remove.
b. Click Next.
c. The IS Remove the Program window will display.
d. Click Remove.
e. The IS Uninstalling DataTrac for Pocket Pump window will display.
f. The IS Wizard Completed window will display, indicating successful removal of the existing soft ware.
g. Click Finish to exit the IS Wizard.

5. Follow instructions for Installation of New Soft ware.

Complete DataTrac Software features are only available when an active sample pump is connected to the PC 
(see Connecting the Pump to a PC). The SKC DataTrac Pump Manager window may be accessed without a 
pump connected to the PC; however, only limited features will be available (see Connecting the Pump to a PC, 
Connection Error Box, Figure 2B).

Connecting the Pump to a PC (Figure 1)
USB port on PC:  Use the supplied adapter cable to connect the pump to the PC.

DataTrac has limited use without an active Pocket Pump connected to the PC, however, a program may be set up and 
saved to a PC without a Pocket Pump connected to the PC. 

First Time Connection
1. Connect the pump to a PC using the DataTrac adapter cable.
 a. If a Found New Hardware Wizard window displays during connection, follow this procedure:
  i. Ensure the wizard wants to install soft ware for “USB Serial Port.”
   1. If the wizard wants to install any other soft ware, cancel the wizard, and connect the adapter cable to a 

diff erent USB port.
 ii. Select Install the soft ware automatically (Recommended).
 iii. Click Next.
 iv. The installing USB Serial Port window will display. Installation may take several minutes. Do not press 

any keys during installation.
 v. The Completing the Found New Hardware Wizard window will display, indicating a successful installation. 
 vi. Click Finish to close the wizard.

2. Activate the pump LCD by pressing any butt on on the pump keypad.
3. Launch DataTrac Soft ware on the PC by double-clicking the Pocket Pump shortcut icon on the PC 

desktop.
4. The Pocket Pump Connection window will display (Figure 2). 
 a. Click Connect to Pump

Figure 1. Hardware Setup

FLOW

mL / min

Adapter 
cable

Pump 
interface port
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5. If connection is successful, the Pocket Pump Connection window will display a shaking hands icon (Figure 2A). 
Proceed to Step 6. If connection is unsuccessful, an error window will display (see box and Figure 2B on page 5).

Successive Connections 
1. Connect the pump to a PC using the DataTrac adapter cable.
2. Activate the pump LCD by pressing any butt on on the pump keypad.
3. Launch DataTrac Soft ware on the PC by double-clicking the Pocket Pump shortcut icon on the PC desktop.
4. The Pocket Pump connection window will display (Figure 2). 
 a. Click Connect to Pump.
5. The Pocket Pump Connection window will display a shaking hands icon indicating a successful connection (Figure 

2A). Proceed to Step 6.

Connection Error Box
If an error box displays (Figure 2B), follow this procedure:

a. Ensure pump LCD is activated. See Step 2, Connecting the Pump to a PC.
b. Check cable/adapter connections and click Retry. If the error box displays 

again, go to Step c.
c. Ensure the COM ports for the adapter cable are numbered between 1 and 9. 

See changing the COM Port box below. 
Another option in the error box is Ignore. Clicking Ignore opens the SKC DataTrac 
Pump Manager window but only allows limited access to software features.

Changing the COM Port
To change the COM port:
1. Ensure DataTrac adapter cable is connected to a USB port.
2. Click Start menu.
3. Right click on My Computer.
4. Select Manage.
5. Select Device Manager. 
6. Expand the Ports (COM & LPT) menu.
7. Double-click to select USB Serial Port (COM10 or similar).
8. Select Port Sett ings.
9. Click on Advanced.
10. Select a COM port between 5 and 9 from the COM Port Number dropdown 

menu.
11. Click OK to close.
12. Follow instructions for Connecting the Pump to a PC (see page 3).

6. Ensure the correct date and time are set on the PC.

The pump will not start and stop programmed runs on the desired dates and times if the correct 
date and time are not set on the PC connected to the pump.

7. DataTrac Soft ware will load and display the SKC DataTrac Pump Manager window (Figure 3).

Figure 2B. 
Connection error box

Figure 2. Connection window Figure 2A. Successful pump-PC communication

COM Port Window
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SKC DataTrac Pump Manager Window
The SKC DataTrac Pump Manager window (Figure 3) is the fi rst window that opens in DataTrac. All other windows 
are accessible from this main window.

SKC DataTrac Pump Manager Window Menus

File Menu
 Exit .................................exits the program and returns to Windows

View Menu
 Pump Scheduler ..........opens the SKC Pump Scheduler window
 Sample Sheet ................opens the SKC Sample Sheet Setup window
 Report ...........................loads a report fi le (.rpt) previously saved to a PC
 Pump History ..............opens the SKC Pump History window
 Archive History ...........loads a history fi le (.hst) previously saved to a PC 
 Real Time Monitor ......opens the SKC Real Time Monitor window

Tools Menu
 Clear History ................clears the pump history
 Clear Schedule .............clears the programmed pump schedule
 Intermitt ent 
 Sampling .......................allows connected pump to be set to run at selected on/off  intervals for a selected 

total run time

Intermittent Sampling can only be used while the pump is connected to the PC.

About Menu  ............................displays the DataTrac Software version number, pump firmware revision 
number,  and pump serial number

Figure 3. SKC DataTrac Pump Manager Window
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SKC Real Time Monitor Window
The SKC Real Time Monitor window (Figure 4) directly controls the pump, allows calibration of fl ow rate, displays a 
real time readout of pump operations, and displays the connected pump’s serial number.

SKC Real Time Monitor Menus

File Menu 
 Exit .................................returns to the SKC DataTrac Pump Manager window

Tools Menu 
 Clear Schedule .............clears the programmed pump schedule
 Clear History ................clears the pump history

A. Real Time Monitor Display (see Figure 5) 
B. Flow Calibrate (see Figure 6)   
C. Temperature Display (see Figure 7)
D. Pump Control Buttons (see Figure 8)
E. Multiple Pumps Checkbox (see Figure 6A)

Figure 4. Real Time Monitor Window

A

D
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Real Time Monitor Display
The Real Time Monitor display (Figure 5) shows the operating status of the connected 
pump. 

Monitor Display  Cell Readout
Mode .............................RUN: pump in run state
(Constant Flow or HOLD: pump in hold state 
Constant Pressure)  FAULT: pump in fl ow fault state

Flow ...............................current fl ow rate in mL/min

Pressure ........................back pressure in inches (ins) H2O, or 
millimeters (mm) Hg

Volume ..........................volume of air pumped in mL

Run Time ......................total run time of pump

Batt ery icon ..................graphically displays batt ery life. The batt ery life is 
indicated by a light colored bar with low (-) charge 
indicated on the left  side and full (+) charge indicated 
on the right side. A batt ery with a full charge is 
displayed by the  length of this light colored bar. A 
long light colored bar (closer to the + end) represents 
a batt ery near a full charge. A short light colored bar 
(closer to the - end) represents a batt ery near depletion. 
A dead batt ery is displayed as a solid black bar

The data in the cells is updated every 5 seconds. If pump operation is changed, the cells will display the previous values 
for up to 5 seconds before they are updated.

Figure 5. Real Time Monitor 
Display
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Flow Calibrate
The Flow Calibrate butt ons (Figure 6) allow calibration of the fl ow rate displayed on 
the pump LCD to the fl ow rate displayed on a primary standard calibrator. 

The Approx Correction (approximate correction) is the diff erence between the fl ow 
rate displayed on the pump and the fl ow rate displayed on the calibrator. When 
a pump is connected to a calibrator the fl ow rate is determined by the calibrator 
display and not the pump display.

Adjusting the Flow Correction
To adjust the approximate correction rate, click and hold the sliding butt on, then 
move the butt on to the left  (decreases correction) to adjust fl ow when the calibrator 
display is higher than the pump fl ow rate display or to the right (increases correction) 
to adjust fl ow when the calibrator display is lower than the pump fl ow rate display. 
The range of correction is ± 20 ml/min. An alternate method is to click the left  and 
right arrow butt ons to move the sliding butt on. The value changes as the butt on 
slides left  or right.

The pump should be calibrated before each sample run. Once calibrated, all volume displays will be accurate for that 
fl ow rate. DataTrac will always display the last approximate correction value to which the connected pump has been 
set. Changing the fl ow sett ing on the pump clears the correction value (sets it to 0.0). 

When calibrating, the fl ow rate displayed on the calibrator changes; the fl ow rate displayed on the 
pump LCD does not change.
 

Reset Button
To reset the correction value to 0.0 mL/min, click once on the Reset butt on.

Multiple Pumps Checkbox

Turn off Comm Checking before setting up multiple pumps. 
See Comm Checking Buttons on page 15.

If you wish to perform fl ow calibration, reset volume temperature and time, 
or change parameter display scales for multiple pumps, click the Multiple 
Pumps checkbox in the Flow Calibrate section of the Real Time Monitor 
window. 

Once checked, a separate window will open (Figure 6A). Set parameters as 
desired for one pump, disconnect the interface cable from the pump, and 
insert the cable plug into the interface port on another Pocket Pump. Once 
all pumps are set up, click the Multiple Pumps checkbox to deselect this 
option. You will be returned to the Real Time Monitor window.

Using Flow Calibrate
Set the pump to the desired fl ow rate.

Connect the inlet port of the pump to a primary standard calibrator and read the fl ow on the calibrator display.

Set the approximate correction as needed by clicking and holding the sliding butt on and moving it left  to decrease 
correction or right to increase correction and recalibrate. The fl ow rate that is displayed on the calibrator should change 
as result of this operation.

Example: The desired fl ow rate of the pump is 150 mL/min. Set the pump to 150 mL/min. If the calibrator reading is 
157 mL/min, move the sliding butt on to the left  to adjust the approximate correction to -7 mL/min and recalibrate. Repeat as 
necessary until the fl ow rate displayed on the calibrator is within the required tolerance.

Figure 6. Flow Calibrate

Click here to increase 
the pump fl ow rate.

Click here to decrease 
the pump fl ow rate.

Figure 6A. Multiple Pumps Checkbox
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Temperatures Display
The Temperatures display (Figure 7) shows the temperature data of the air entering the connected Pocket Pump.

Temperatures Display Cell Readout
Min ........................................minimum air temperature during the program run 
Max ........................................maximum air temperature during the program run 
TWA .......................................time-weighted average of all air temperatures 
Ambient ................................current air temperature 

The Min, Max, and TWA are calculated from the temperatures measured during the total run time of the pump. Unless reset, 
the temperature data will remain in memory and will be included in other Min, Max, and TWA calculations.

Reset Temps
To reset the minimum and maximum temperatures to ambient temperature and to reset the TWA, click once on the 
Reset Temps butt on.

Before clicking the Reset Temps or the Reset Volume Temp and Time button, place the pump in Hold, otherwise 
the TWA temperature may be erratic for the fi rst minute.

Pump Controls Buttons 
The Pump Controls butt ons (Figure 8) directly control the connected pump.

Control Function
Run ............................places the pump in Run 

Hold ..........................places the pump in Hold 

Set Flow ....................opens the Set Flow window (Figure 16). Only 
selectable when in Constant Flow mode; the 
current fl ow rate is displayed beneath the butt on

Set CP ........................opens the Constant Pressure window (Figure 17). 
Only selectable when in Constant Pressure mode; the current back pressure is displayed 
beneath the butt on

Reset Volume
Temp and Time ........clears the accumulated volume, temperature, and run time

Fahrenheit ................selects the Fahrenheit temperature scale 

Celsius .......................selects the Celsius temperature scale

in H2O .......................selects the inches H2O pressure units

mm Hg ......................selects the millimeters Hg pressure units

Standard ...................selects the standard display mode on the pump LCD (fl ow rate, time, and volume)

Enhanced ..................selects the enhanced display mode on the pump LCD (fl ow rate, time, volume, temperature, 
and pressure)

C. Flow ......................selects Constant Flow mode; switching from Constant Pressure to Constant Flow mode 
resets the Real Time Monitor display (Figure 5)

C. Press .....................selects Constant Pressure mode; switching from Constant Flow to Constant Pressure mode 
resets the Real Time Monitor display (Figure 5)

Figure 7. Temperatures Display

Figure 8. Pump Controls Buttons
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SKC Pump Scheduler Window 
The SKC Pump Scheduler window (Figure 9) is the DataTrac programming window. In this window, programs can be 
created, sent to a pump, saved to a PC, loaded from a PC or a pump, and printed.

A.  Program Edit Bar (see Figure 10) 
B.  Pump Program Scheduler (see Figure 11)
C.  Programming Buttons (see Figure 12) 
D.  Flow and Pressure Buttons (see Figure 15)
E.  Calendar (see Figure 18) 
F.  Clock (see Figure 19)
G.  Time Bump Buttons (see Figure 24)
H.  Comm Checking Buttons (see Figure 25)
I.  Digital Time Display (see Figure 22)

B

A

C

E

F

G

Figure 9. Pump Scheduler Window

D

H

I
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Pump Scheduler Menus 

File Menu
 Open ......................opens a pump program previously stored to a PC 
 Save .......................saves a pump program (.pgm) to a PC
 Print ........................ prints the pump program schedule displayed on the screen
 Exit .........................exits the Pump Scheduler window and returns to the
  SKC DataTrac Pump Manager window

View Menu
 Pump Sett ings ..............opens the SKC Pump Program Sett ings window
 Clock Resolution .........sets the clock resolution

Tools Menu
 Clear History ................clears the pump history
 Clear Schedule .............clears the programmed pump schedule

Program Edit Bar
The Program Edit Bar (Figure 10) sets a pump program. A program is set by entering the value for each sampling 
parameter, including Mode, Rate, Start Date/Time, Stop Date/Time, and Duration, in the cells of the Program Edit Bar. 

A pump program contains the following sampling parameters:

Parameter Value
 Mode .............Constant Flow or Constant Pressure

 Rate ................fl ow rate in mL/min or back pressure in inches of water (H2O)

 Start Date ......starting date of the program

 Start Time .....starting time of the program

 Stop Date ......stopping date of the program

 Stop Time .....stopping time of the program

 Duration .......total run time of the program

To program the above parameters into the cells of the Program Edit Bar, click the various control butt ons 
(Figure 9, C through G) that select the value of each parameter, then click the appropriate cell. 

Pump Program Scheduler
The Pump Program Scheduler (Figure 11) contains the list of the pump programs (or pump program schedules) set 
in the Program Edit Bar. The pump is programmed for a sampling operation by sending this list of programs to the 
pump’s memory. The maximum number of programs that can be contained within the list at any given time is 14.

Figure 10. Program Edit Bar 

Figure 11. Pump Program Scheduler Containing 1 Program
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Programming Buttons
The Programming butt ons (Figure 12) are used to erase a program from the Program Edit Bar, insert programs into 
the Pump Program Scheduler, write programs to the pump, and read programs from the pump.

Button Function
Clr ..................................erases the program in the Program Edit Bar

+Day ..............................adds one day to the program dates in the Program Edit Bar 

Insert .............................places the program displayed in the Program Edit Bar into the Pump Program 
Scheduler 

Cut .................................clears the selected (highlighted) program in the Pump Program Scheduler and 
places it in the Program Edit Bar

FromPump ...................reads the program stored in the pump and displays it in the Pump Program 
Scheduler

ToPump ........................writes the program displayed in the Pump Program Scheduler to the pump 

Insert Button
To insert the completed program into the Pump Program Scheduler (Figure 11), click the Insert butt on (Figure 12). The 
Pump Program Scheduler can hold up to 14 programs. 

Cut Button
To clear the selected (highlighted) program from the Pump Program Scheduler and place it into the Program Edit Bar 
for editing, click once on the Cut butt on (Figure 12). A program may also be cleared by clicking twice on the program 
number or the line number to the left  of the mode column of the Pump Program Scheduler (Figure 11).

ToPump Button
To write the Pump Program Schedule to the pump, click once on the ToPump butt on (Figure 12) and a DataTrac 
dialog box will appear (Figure 13).

Before sending a program to the pump by clicking the ToPump button, it is important to set the Run 
Time Options (see SKC Pump Program Settings window on page 16) and clear the history by selecting 
Clear History from the Tools menu in the SKC Pump Scheduler window.
 

Click once on the OK butt on to send the program to the pump. A Program 
Loaded dialog box (Figure 14) will appear on the screen to verify the 
operation.

Writing a program to the pump will cause the PROG icon to appear on the 
pump LCD, which will remain active until all programs are completed. If 
User Lock Out has been selected in the Pump Program Sett ings window, 
(see page 16), the PROG icon will remain active aft er all programs have 
been completed.

Once the pump has been programmed and enters Sleep mode, it is best to leave it alone until the 
program has been run. Each time Sleep mode is interrupted, all subsequent start times may be offset 
by up to one minute.

Figure 12. Programming Buttons 

Figure 14. Dialog Box

Figure 13. Dialog Box
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Edit a Program
To edit a program displayed in the Pump Program Scheduler, click twice on it. This will remove it from the Pump 
Program Scheduler and place it in the Program Edit Bar. Any program already in the Program Edit Bar will be erased.

FromPump Button
To display a Pump Program Schedule from a previously programmed pump, click once on the FromPump butt on 
(Figure 12). 

Time Bump Buttons
To increase or decrease all start and stop times of the programs in the Pump Program Scheduler, click once on the Time 
Bump butt ons (Figure 24). 

Save a Program
To save the Pump Program Scheduler as a program fi le to a PC, select the Save command from the File menu. 

The default extension .pgm is used to indicate Pump Scheduler fi les.

Open Program
To open a previously stored program, select the Open command from the File menu. 

Print Program
To print the Pump Program Scheduler displayed on the screen, select the Print command from the File menu.

Flow and Pressure Buttons
The C. Flow and C. Press butt ons (Figure 15) select pump mode (Constant Flow or Constant 
Pressure). The New Flow and New Pressure butt ons set pump fl ow and pressure rate (butt on 
label changes to New Pressure when C. Press is selected). 

Buttons Function
C. Flow ..................selects Constant Flow mode and enters Flow in the Mode cell of the 

Program Edit Bar

C. Press .................selects Constant Pressure mode and enters Pressure in the Mode cell 
of the Program Edit Bar 

New Flow .............opens the Set Flow window (Figure 16). This option is only available when Constant Flow 
mode is selected.

New Pressure ......opens the Constant Pressure window (Figure 17). This option is only available when Constant 
Pressure mode is selected.

Set Flow Window
The Set Flow window (Figure 16) allows the user to select the fl ow rate using the numbered fl ow butt ons or using the 
down and up butt ons. This window is only available when the pump is in Constant Flow mode.

Set Flow Rate
To set the fl ow rate, click once on the desired fl ow rate butt on. The new fl ow rate 
will appear in the display cell. 

Up and Down
To decrease or increase the displayed rate, click the down and up butt ons. 

Enter Flow Rate
To enter the displayed fl ow rate into the Rate cell of the Program Edit Bar, click 
once on the OK butt on. 

Figure 16. Set Flow Window

Figure 15. Flow and 
Pressure Buttons
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Constant Pressure Window

The Set Constant Pressure window (Figure 17) allows the user to select the 
constant pressure using the numbered pressure butt ons. This window is only 
available when the pump is in Constant Pressure mode.

Set Constant Pressure
To set the constant pressure, click once on the desired constant pressure 
butt on. The new constant pressure will appear in the display cell. 

Enter Constant Pressure
To enter the displayed constant pressure into the Rate cell of the Program 
Edit Bar, click once on the OK butt on. 

Calendar 
The Calendar (Figure 18) shows the 21-day time interval over which the pump may 
be programmed. The Calendar allows the user to select the Start and Stop Dates of 
the pump programs.
 
Selecting a Date
To select a date, click once on the date in the calendar, and then click once on the 
Start or Stop Date cell in the Program Edit Bar. 

Clock 
The Clock (Figure 19) consists of a clock face, a digital display corresponding to the time on 
the clock face, AM and PM butt ons, and the current date and time. The Clock allows the user 
to select the start and stop times for pump programs by clicking on the perimeter of the clock 
face and the AM or PM butt on. The clock face perimeter is divided into 10, 15, and 30-minute 
and 1-hour intervals depending on the selected clock resolution (see Clock Resolution below).

Selecting Time
To select the start or stop times, choose the clock resolution (see Clock Resolution below), click 
once on the clock face perimeter, click the AM or PM butt on, and then click once on the Start 
or Stop time cell in the Program Edit Bar.

Example: To set the time to 4:15 PM, fi rst select 15 minutes from the View menu, Clock 
Resolution command (Figure 21), click on the clock perimeter at 4:15 (Figure 20), and click 
the PM butt on.

 
Clock Resolution
To change the Clock Resolution or time intervals (10, 15, or 30 minutes or 1 hour), 
go to the View menu and select the Clock Resolution command (Figure 21).

Digital Time Display 
The digital time display (Figure 22) may also be used to select the time, especially 
outside the clock resolution sett ings. Click twice on the time display to highlight 
it (Figure 23), then key in the desired time (including the colon). One or more 
numbers may be selected individually by clicking and dragging over the time 
display. Click once on the AM or PM butt on, and then click the appropriate time 
cell in the Program Edit Bar.

Figure 17. Constant Pressure Window

Figure 18. Calendar

Figure 19. Clock

Figure 23. Select 
Time Display

Figure 20. Select 4:15

Figure 21. Clock Resolution

Click here

Figure 22. Digital 
Time Display
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Time Bump Buttons 
The Time Bump butt ons (Figure 24) add/subtract the selected time intervals to/from all program 
Start and Stop times in the Pump Program Scheduler. 

Time Interval
To select the time interval, click once on a time interval butt on. 

Minus Button
To subtract the interval from all programs, click once on the - butt on. 

Plus Button
To add the interval to all programs, click once on the + butt on.

Comm Checking Buttons
Attention! If programming more than one pump, turn Comm (Communication) Checking off  by 
clicking once on the Off  butt on.

The Comm Checking butt ons (Figure 25) turn the communication checking function on or off . Comm Checking monitors 
the interface cable connection with the pump. The default value is On. If the interface cable becomes detached, an error 
message will display (Figure 26). Reconnect the pump and click once on Retry. 

Turn Comm Checking off  by clicking the Off  butt on when programming multiple pumps. This will eliminate 
the error message that displays each time the pump is disconnected. 

When Comm Checking is turned off , the pump will enter Sleep mode fi ve minutes aft er the last interaction 
between the PC and the pump.

Figure 25. Comm Checking 
Button

Figure 26. 
Error Message

Figure 24. 
Time Bump Buttons
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SKC Pump Program Settings Window
The SKC Pump Program Sett ings window (Figure 27) allows the user to select run time options. The run time options 
include User Lock Out, Temperature units (F or C), Pressure units (inches H2O or mm Hg), Reset Volume/Time, Reset 
Minimum and Maximum temperatures, and Clear History. The run time options take eff ect when the pump program 
is sent to the pump from the Pump Program Scheduler window.

Attention! All activated options will take eff ect when a schedule from the Pump Program Scheduler (Figure 11) is sent to the pump 
by clicking the ToPump butt on (Figure 12).

Buttons Functions
User Lock Out ......................click once on YES to activate or NO to deactivate; User Lock Out will prevent any 

one from altering pump operating parameters even if the security code is entered 
on the pump keypad, however, the operator will be able to scroll through the data 
display. Default is NO.

Temp Units ...........................click once to select Fahrenheit or Celsius scale. Default is Fahrenheit.

Pressure Units ......................click once to select inches H2O or mm Hg scale. Default is inches H2O.

Reset Vol/Time .....................click once on YES to activate or NO to deactivate; YES will reset the volume pumped 
and time duration to zero (0). Default is YES.

Reset Min, Max Temps .......click once on YES to activate or NO to deactivate; YES will reset the minimum and 
maximum temperatures to zero (0). Default is YES.

Clear History ........................click once on YES to activate or NO to deactivate; YES will reset pump history. 
In general, it is good practice to clear the history before running a new schedule. 
Default is NO.

To set the values and return to the SKC Pump Scheduler window, click once on the OK butt on. Create a schedule 
and send it to the pump by clicking the ToPump butt on (Figure 12).

Figure 27. SKC Pump Program Settings Window Showing Default Settings 
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Example Program
This example program demonstrates how to use the Pump Program Scheduler window to set a program.

A sampling operation requires the pump to sample at a constant fl ow of 100 mL/min from 8:00 AM 
to 4:00 PM daily for one work week. Enter the parameters as follows:

Clear Previous History/Schedule
In the SKC Pump Scheduler window, go to the Tools menu and select Clear History (if desired); this will erase the 
history from the history display and the pump’s memory. Go to the Tools menu and select Clear Schedule (if desired). 
This will erase the contents of the Pump Program Scheduler displayed on the PC screen and in the connected pump’s 
memory.

Set the fl ow rate
Click once on the C. Flow butt on and then click once on the New Flow butt on. 
The Set Flow window will open. Click once on the 100 butt on then click once on 
OK. Click once on the Rate cell in the Program Edit Bar. Flow and 100 will appear in the Mode 
and Rate cells in the Program Edit Bar.

Set the start/stop date
Click once on any Monday in the Calendar. The data is highlighted. Click once on the Start Date 
cell in the Program Edit Bar. The date will appear in the cell. Click once on the Stop Date cell to 
enter the same date into the cell. 

Set the start time
Click once on the Clock at 8. The clock hands will point to 8:00 and 8:00 will appear in the 
digital display next to the Clock. Click once on the AM butt on, and then click once on the Start 
Time cell of the Program Edit Bar; 8:00 AM will appear in the cell.

Set the stop time
Click once on the Clock at 4. The clock hands will point at 4:00 and 4:00 will appear in the 
digital display next to the Clock. Click once on the PM butt on, and then click once on the 
Stop Time cell of the Program Edit Bar; 4:00 PM will appear in the cell.

The Duration cell will display 8 Hr, which is the length of the programmed operation.

Insert the program into the Pump Program Scheduler
Click once on the Insert butt on. The program will appear in the Pump Program Scheduler. The 
program is still displayed in the Program Edit Bar. The Pump Program Scheduler contains a program, 
which tells the pump to run at a constant fl ow of 100 mL/min from 8:00 AM to 4:00 PM on Monday. 
The same operating parameters must be entered for each day of the week.

Click here

Click here

The completed program in the Program Edit Bar
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Add extra days to the program schedule
Click once on the +Day butt on. This will add 1 day to the Start Date and Stop Date 
in the Program Edit Bar. Click once on Insert to place the program into the Pump 
Program Scheduler. 

Repeat the procedure to add an additional day to the Pump Program Scheduler until each day of the week has been 
entered.

Set the desired Run Time Options
Go to the View menu and select Pump Sett ings. Click on the desired options (see page 16).

Write the program to the pump
Click once on the ToPump butt on. DataTrac will write all steps contained in the Pump Program 
Scheduler to the pump.

Save the pump program to a PC
Go to the File menu and select the Save command. The program displayed in the Pump Program Scheduler will be 
saved as a program fi le (.pgm). Programs may be saved for future use or editing.

Print the pump program
Go to the File menu and select the Print command. The contents of the Pump Program Scheduler will print. 
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SKC Pump History Window
The SKC Pump History window (Figure 28) displays the 
record of all operations performed by the pump. Up to 
50 histories may be stored in pump memory. This window 
also allows the user to save pump history to a PC or to 
print the history.

SKC Pump History Menus 

File Menu 
Save ...................saves a history fi le (.hst) to a PC
Print ...................prints the current history
Exit ....................exits the SKC pump history window and returns to the SKC DataTrac Pump Manager window

Tools Menu
Clear 
History ..............clears the pump history displayed on screen and in the pump

Save Pump History
To save a pump history to a PC, go to the File menu and select the Save command. The pump history will save to a 
PC as a history fi le (.hst). 

 The default extension .hst is used to indicate pump history fi les. 

Print Pump History
To print the pump history fi le displayed on screen, go to the File menu and select the Print command.

Clear Pump History
To clear the pump history, go to the Tools menu and select the Clear History command.

Example of a Pocket Pump History File:

 

Figure 28. SKC Pump History Window
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SKC Pump History Window

History Display
The SKC Pump History display (Figure 29) shows the record or history 
of all operations performed by the pump. 

A history will remain on screen and in the pump memory until it is 
cleared. A history includes the following data:

Readout State of the Pump
Flow .......................pump in constant fl ow
CP ..........................pump in constant back pressure
Hold ......................pump in hold 
Flow Fault.............fl ow fault occurred while in constant fl ow 
CP Flow Fault ......fl ow fault occurred while in constant back pressure 
Fault ......................fault of unknown origin
Low Batt ery ..........batt ery depleted
Hibernate...............a low power state that activates aft er the pump has been in hold for 24 hours. See explanation 

of hibernate on page 25.
Rate ........................fl ow rate in mL/min or the back pressure in inches H2O or mm Hg
Start Date ..............starting date of the program 
Start Time .............starting time of the program
Volume (Liters) ....fl ow rate multiplied by the duration
Accum Volume ....sum of all previous volumes (liters)
Duration ...............total run time of the program

A discrepancy may occur between the pump display and the history during fl ow fault. After a fl ow fault, 
the pump will enter Hold mode and will attempt to restart every 5 minutes. If the fault has not been 
corrected within 15 seconds, the pump will return to Hold mode. The volume of air pumped during 
attempted restarts will appear on the pump LCD, which updates every second, but will not appear in 
the history. 

Figure 29. History Display
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SKC Pump Archive History Window
The SKC Pump Archive History window loads and displays a pump 
history fi le (.hst) saved to a PC. This window is empty until a history 
fi le is opened from the File menu.

Pump Archive History Menus 

File Menu
Open ..................opens a saved history fi le (.hst)
Print ...................prints the displayed history fi le 
Exit .....................returns to the SKC DataTrac Pump Manager 

window

Open a History
To open a history fi le, go to the File menu and select the Open command.

Print a History File
To print a history fi le, go to the File menu and select the Print command.

Figure 30. SKC Pump Archive History
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Reports
DataTrac allows reports and worker exposure profi les (combined snapshots and history fi les) to be printed as reports 
from the SKC Sample Sheet Setup window (Figure 31).

SKC Sample Sheet Setup Window
The SKC Sample Sheet Setup window (Figure 31) saves setup data pertaining to the sample run. All data displayed on 
the screen may be printed or saved as a setup fi le or user selected data may be saved as a template fi le. 

SKC Sample Sheet Setup Menus 
  File menu

New .....................clears all data cells in the Sample Sheet Setup window
Load Setup .........loads a setup fi le (.stp)
Load Template ...loads a template fi le (.tpl)
Save Setup ..........saves a setup fi le
Save Template ....saves a template fi le
Print .....................prints the current sample sheet data displayed on screen
Exit .......................exits the SKC Sample Sheet Setup window and returns to the SKC DataTrac Pump 

Manager window
Option Menu
Merge Pump ......writes the pump history from the connected pump to the displayed sample sheet 

and creates a worker exposure profi le (.rpt)
Merge File ...........writes the pump history from a previously stored history fi le (.hst) to the displayed 

sample sheet, and creates a worker exposure profi le (.rpt)

Setup Files
The SKC Sample Sheet Setup window contains a list of information (in data cells) which will be printed in a report. 
The Sample Sheet Setup window can be saved to a PC as a setup fi le (.stp). A setup fi le consists of all the information 
contained in all data cells.

Enter Data Into Sample Sheet
To enter the information into the data cells, fi rst click once on the cell then type the data using a keyboard. 

Save Setup File
To save all entered data, go to the File menu and select the Save Setup command. The Save Setup command saves all 
data as a setup fi le (.stp). 
   
   The default extension .stp is used to indicate a pump setup fi le. 

Figure 31. SKC Sample 
Sheet Setup Window
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Template Files
The SKC Sample Sheet Setup window may also be saved to a PC as a template fi le (.tpl). A template fi le reduces the 
need to repeatedly type data that rarely changes. A template fi le contains only the information included in the data 
cells that have an active checkbox (the small square butt on before the data cell as shown in Figure 32). To activate a 
checkbox, click once on it.

Save Template
To save only the information contained in data cells with active checkboxes, go to the File menu and select the Save 
Template command. The Save Template command saves the checked data as a template fi le. 

   The default extension .tpl is used to indicate a pump template fi le. 

Print Sample Setup
To print the sample setup displayed on the screen, go to the File menu and select the Print command. 

Worker Exposure Profi le 
A worker exposure profi le contains the setup fi le (sample sheet) and a pump history. A worker exposure profi le may be 
created using the connected pump history or using a history fi le (.hst) saved to a PC.

Worker Exposure Profi le created with Pump History
To create a worker exposure profi le containing the sample sheet displayed on the screen and the history of the 
connected pump, go to the Options menu and select the Merge Pump command. The worker exposure profi le will 
be saved to a PC as a .rpt fi le and will also appear on screen.

Worker Exposure Profi le created with History File
To create a worker exposure profi le containing the sample sheet displayed on the screen and a history fi le (.hst)
saved to a PC, go to the Options menu and select the Merge File command. The worker exposure profi le will be 
saved to a PC as a .rpt fi le and will appear on screen.

   The default extension .rpt is used to indicate a pump worker exposure profi le fi le.
  

Print Worker Exposure Profi le
To print the worker exposure profi le displayed on screen, go to the File menu and select the Print command. See page 24 
for an example Pocket Pump worker exposure profi le.

Figure 32. Close-up of the SKC Sample Sheet 
Setup Window Showing Active Checkboxes
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Example of a Pocket Pump Worker Exposure File:

Worker Exposure Profi le
File Name: c:\karin’s work folder\operating instrux\datatrac for pocket pump\sample report 4.rpt
Date Printed: Tue Jun 28, 2011   2:17:44 PM
SN 22872
Min  Temp  82.4F
Max  Temp  82.4F
TWA  Temp  82.4F

Worker (last name) Smith
Worker (fi rst name) John
Worker ID 219
Sampling Site Unit 1
Sample Media Charcoal Sorbent Tube
Sample ID 18744
Method Followed OSHA 7
Chemicals of Interest Benzene
Job Description Maintenance
Pre-Sample Calibrator SN 24230
Post-Sample Calibrator SN 24235

Environmental Conditions

Humidity 30
Atm. Pressure 30.12

Analysis

Date Sent To Lab 29 June 2011
Date Returned From Lab 1 July 2011
Results 0.5 ppm
Analyzed By Sally Jones
---------------------------------------------------
Sampled By    Mark Rose           Date: 29 June 2011
Audited By      Tina Rogers         Date: 1 July 2011
---------------------------------------------------

COMMENTS:
Replaced valves in AM. Cleaned lines in PM.

Pump History Report

    Volume Accum
Mode Value Start Liters Volume Duration
------- -------- ------ -------- ---------- -----------
Flow Hold  Wed Jun 22 2011  4:14 PM   47 Min
Flow Hold  Wed Jun 22 2011  4:14 PM   47 Min
Flow Hold  Wed Jun 22 2011  4:14 PM   47 Min
Flow 190 Wed Jun 22 2011  5:01 PM 34.20 34.20 3 Hr
Flow Hold  Wed Jun 22 2011  8:01 PM   4 Dy 14 Hr 35 Min
Hibernate   
Flow Hold  Mon Jun 27 2011  4:11 PM   17 Hr 19 Min
Flow Hold  Tue Jun 28 2011  9:30 AM   4 Min
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Power User Hints
Warning: The following notes are for users with thorough knowledge of DOS and Windows software. 
Users must use extreme caution when altering .ini fi les.

Hibernate and Battery Life Information
The Pocket Pump features automatic powerdown (Sleep) mode aft er 5 minutes in Hold. In Sleep mode the pump and 
the display are off , however, the internal circuitry is still operating. 

This function allows the internal computer to keep track of time. Although the other electronic circuits within the pump 
are turned off , the microprocessor draws a signifi cant amount of power from the batt ery.

If the pump is programmed with a running schedule, the pump will Sleep between the time it is programmed and the 
time it is due to run. This will maintain the starting time information.

The pump is required to keep track of time, via an internal timer, to preserve the recording of operations in the history. 
Aft er programs in the Pump Program Scheduler have been completed, the pump will enter Hold mode and the internal 
timer will retain time for 24 hours. Aft er 24 hours, the timing mechanism will stop to preserve batt ery life. The timing 
history up to this point is retained and the pump enters a low power state (Hibernate) to conserve batt ery life.

9 Oct 9 Oct 9 Oct 10 Oct

7:00 AM 9:00 AM 10:00 AM 10:00 AM

Pump Programmed Program Running Program Ends after 24 hours

Sleep Mode Run Mode Sleep Mode Hibernate

A fully charged and programmed pump will last for approximately 6 days in Sleep mode before the low batt ery 
detection will switch it to the Hibernate state. (A program waiting to run will prevent the pump from entering the 
Hibernate state until the low batt ery condition forces the pump into Hibernate). Although DataTrac will allow the 
pump to be programmed up to 21 days in the future, it is advisable to load the program as close as possible to the 
program start time. It is also important to download the pump history to a PC as soon as possible aft er sampling.

History and Hibernate
The History shows the state of the pump at any instant including Run, Hold, Sleep, Hibernate, Low Batt ery Hold, and 
Flow Fault. All these states have a time of day associated with them, so that a correctly timed history may be produced.

When a pump is programmed, a time reference is loaded into the pump from the PC. When a history is read from the 
pump, the time reference is compared with the current time on the PC to ensure the history timing is consistent.

If a Hibernate state has occurred in the history, the time reference of the pump state before the Hibernate will be 
determined from the starting time reference and the time reference of the pump state aft er the Hibernate will be 
determined from the current PC time at download.

If more than one Hibernate state has occurred, there will be running sequences that are bounded at their start and fi nish 
by Hibernate states. These sequences will contain valid timing intervals; but when the PC reads the history, the actual 
start and stop times will be unknown.

7 AM 9 AM 10 AM 3 PM

Sleep Run Sleep Hibernate Run Sleep Hibernate Run

Data downloaded to PC at
Pump programmed at

Start/Stop times intact Start/Stop times lost

Start/Stop times can be calculated from the 
download time and duration of RUN mode 
(which is known)
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Warning: The following notes are for users with thorough knowledge of DOS and Windows software. 

Users must use extreme caution when altering .ini fi les.

An .ini File (C:\Windows\PPump.ini) contains a list of commands that apply to the program sequence. All commands 
become eff ective when the program is sent to the pump by clicking the ToPump butt on (Figure 12). The .ini fi le may be 
edited using Windows Notepad or a similar editor. Commands are not case sensitive.

The PPump.ini File contains:

UserLockOut=N
TempUnits=F
PressureUnits=inches water
ResetVolTime=n
ResetTemps=n
ClearHistory=n
HistorySeparator=9
ScheduleStart=6:45 AM
DefaultDir=
port=2
startups=33
lastused=Oct 20 2010 12:17:45 PM
fi rstused=Sep 11 2010 9:12:54 AM

Defi nitions
UserLockOut (Y or N) — Y means user can only view pump parameters by pressing the middle butt on (star). N 
means user may access all functions, such as changing fl ow rate and placing pump in Hold.

TempUnits (F or C) — Shows the selected temperature scale (F for Fahrenheit or C for Celsius). Only applicable 
when running in the enhanced mode

PressureUnits (inches water or mm mercury) — shows the selected pressure units. Only the fi rst lett er (i or m) is 
used, but the word may be spelled out for clarity.

ResetVolTime (Y or N) — Y resets volume and run time to zero.

ResetTemps (Y or N) — Y resets Min Temp, Max Temp, and TWA Temp to zero.

ClearHistory (Y or N) — Y clears all history in the pump‘s memory.

HistorySeparator (0 to 255) — The ASCII value used to separate columns in the stored history fi les. This is only needed 
if history data is to be loaded into another program, i.e. a spreadsheet. The default is 9, which is the Tab character.

ScheduleStart (h:mm AM/PM i.e., 6:45 AM, 11:30 PM) — When a program schedule has been completed, it resides 
in the PC memory, however, once it has expired, it has an invalid start time associated with it. The next time the 
SKC Pump Scheduler window is opened, the message “No Program Schedule. Load Expired Schedule In Arbitrary 
Time Frame?” will appear. If the user responds with a “Yes,” then it will reload the schedule to start the next day at 
the time specifi ed. The relative start times and stop times will remain consistent with the expired program.

DefaultDir — This can be any legal directory name. This is the default directory which appears in the dialog box 
whenever saving or loading a fi le from any window.

port (1 to 10) — The serial port that the pump will use to communicate with the PC. Once the user selects a port 
that works, the port number will be writt en automatically.

startups (number) — Counts how many times the program has been run

lastused (date) — The last time DataTrac was run

fi rstused (date) — The fi rst time DataTrac was run

Power User Hints
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Transferring History Files into Spreadsheets
The history fi les (.hst) may be transferred into a spreadsheet or other application. A typical history fi le is shown below.

HISTORY FILE
1000
SN 1788
34975.431632
Min Temp 75.2F
Max Temp 100.4F
TWA Temp 84.4F
9
8
0 141  34992.625694  34992.648611 -1
0 0  34992.588194  34992.625694 -1
8 5  34992.552778  34992.588194 -1
0 0  34992.517361  34992.552778 -1
0 75  34992.501389  34992.517361 -1
0 0  34992.473611  34992.501389 -1
0 180  34992.447917  34992.473611 -1
0 0  34992.379167  34992.447917 -1

Following is an explanation of each line of the history fi le.
Line 1: HISTORY FILE (fi le type identifi er)
Line 2: 1000 (Soft ware revision number)
Line 3: SN 1788 (Serial number of the pump)
Line 4: 34975.431632 (Time and date that the fi le was stored. See Decoding Time Fields on page 28)
Line 5, 6, 7: The Minimum, Maximum, and time-weighted average of the data while the pump was running (Min, 
Max, and TWA temp are not updated when the pump is in HOLD)
Line 8: 9 (The ASCII value of the character used as the column separator, the default is TAB)
Line 9: 8 (The number of periods in history)
Lines 10 to 17: A breakdown of each history period ordered from most recent to oldest. Each line of the history is 
decoded as follows:

Column 1: Mode of Pump including the following values 
0 Constant Flow mode
8 Constant Pressure mode
16 Flow Fault while in Constant Flow
24 Flow Fault while in Constant Pressure
32 Hibernate (see explanation of hibernate, page 25)
64 Low batt ery fault

Column 2: Rate of Constant Flow or Constant Pressure value. Whether the value represents Constant Flow or 
Constant Pressure depends on the value in column 1

Column 3: Start Date/Time. Description of decoding method explained in decoding time fi elds below

Column 4: Stop Date/Time. Description of decoding method explained in decoding time fi elds below

Column 5: Valid (-1) or Invalid (0) Time Period. Under certain conditions (such as Hibernate or low batt ery fault) 
the pump will lose its ability to accurately tell time. When this happens, Column 5 will be fl agged with a zero. 
Even though the Start Time and Stop Time cannot be relied upon, the amount of time the pump spent running in 
Constant Flow can still be determined by subtracting the Start Time from the Stop Time.

Power User Hints
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Decoding Time Fields
Time fi elds are based on a simple mathematical relationship. The number represents the time that has elapsed since 
midnight December 30, 1899, in days. For example:

Time Value Represents
0.25 Dec 30, 1899 6:00 AM
0.75 Dec 30, 1899 6:00 PM
1.5 Dec 31, 1899 Noon
365.25 Dec 30, 1900 6:00 AM
35065.625 Jan 1, 1996 3:00 PM

The integer portion of the number represents the number of days that have elapsed since December 30, 1899. The 
fractional portion is the fractional part of a day (0 is midnight, 0.5 is noon and 0.9999884 is one second before midnight).

This is a time format used in several applications. For example, if these numbers are imported into Excel for Windows 
they can be directly converted into time and date with the sequence:

Format, Cell, Modify, Number, Date, m/d/yy h:mm. (Note: The column width will have to be adjusted to display the 
Day and Date correctly.)

Power User Hints
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